Results 1 to 6 of 6
  1. #1

    Default you do not have permission

    I try to post or look at a picture and get the message "You do not have permission to perform this action. Reload and log in."

    I am logged in. Why is this happening?
    Rodehard

  2. #2
    Join Date
    Nov 2009
    Location
    Central Michigan
    Posts
    4,940

    Default

    Does it do this for all pictures? in all sections of the website?

  3. #3

    Default

    No
    Today I went to the topic "are you sitting on it yet" and clicked in the picture posted by Art1. It opened. Then I went to the picture of a sled posted by Indy500 and got the message above. I reloaded. I did not log in because I was all ready logged in. This time the picture loaded.

  4. #4
    Join Date
    Nov 2009
    Location
    Central Michigan
    Posts
    4,940

    Default

    Try using a different browser, sounds like it may be an issue with your cookies not saving correctly on your computer.

  5. #5
    Join Date
    Dec 2009
    Location
    The Keweenaw Peninsula
    Posts
    2,549

    Default

    Possibly a "Compatibility View" issue? Go to Tools, & select Compatibility View. Do this while logged into the site. -Mezz
    Last edited by mezz; 09-30-2014 at 11:23 AM.

  6. #6

    Default

    I switched to Google and it seemed to fix the problem. I was using IE11 before.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

» John Dee

» December 2019

S M T W T F S
1 2 3 4 5 6 7
8 9 10 11 12 13 14
15 16 17 18 19 20 21
22 23 24 25 26 27 28
29 30 31 1234

» Stats

Members: 20,182
Threads: 27,716
Posts: 328,016

» Online Users: 216

22 members and 194 guests
Most users ever online was 2,946, 07-12-2019 at 02:11 AM.

» Today's Birthdays

None
Powered by vBadvanced CMPS v4.3.0