Results 1 to 25 of 25
  1. #1
    Join Date
    Dec 2010
    Location
    SE MN
    Posts
    4

    Default Northwoods Cam Network?

    Any way someone could remove the camera that are not working seems to be a lot that are just a still pix of summer or nothing . Most seem to be in Wis as I guess that were I am looking.

    Thanks

  2. #2
    Join Date
    Jun 2001
    Location
    The Keweenaw Peninsula
    Posts
    4,473

    Default

    I do perform an audit on the NCN cams as we get into the end of December. I know many businesses shut down until around Christmas, so I wait for that time to come and pass before pulling any.

    -John

  3. #3
    Join Date
    Dec 2010
    Location
    SE MN
    Posts
    4

    Default

    Thanks greatly apreciated

  4. #4
    Join Date
    Dec 2010
    Location
    SE MN
    Posts
    4

    Default

    John

    Here are a few i found hope it helps.

    WELCOME TO IRON BELT, WI !
    WELCOME TO WAKEFIELD, MI!

    Thanks

  5. #5
    Join Date
    Jun 2001
    Location
    The Keweenaw Peninsula
    Posts
    4,473

    Default

    Great! Thanks! Maybe we can keep this going with folks letting me know which ones are dead. Most of the time is taken up with the search, not the fixing or removal.

    -John

  6. #6
    Join Date
    Dec 2009
    Location
    Rice Lake, WI
    Posts
    2,045

    Default

    Quote Originally Posted by Administrator View Post
    Great! Thanks! Maybe we can keep this going with folks letting me know which ones are dead. Most of the time is taken up with the search, not the fixing or removal.

    -John
    WELCOME TO CHETEK, WI!

    Has been down for a long time.....new owners for the past couple years.

  7. #7
    Join Date
    Dec 2009
    Location
    putnam county ohio
    Posts
    299

    Default

    Quote Originally Posted by groomerdriver View Post
    WELCOME TO CHETEK, WI!

    Has been down for a long time.....new owners for the past couple years.
    Luzerne Mi cam hasn't worked since Aug. Thanks Ma Deeters, I guess we'll eat somewhere else

  8. #8
    Join Date
    Jan 2013
    Location
    South of I-80
    Posts
    99

    Default

    Joany's in Iron Belt hasn't updated since 2012

  9. #9
    Join Date
    Dec 2011
    Location
    milwaukee
    Posts
    23

    Default

    prentice wi doesn't work have kept an eye on it for awhile now, also MANITOWISH WATERS, WI
    Last edited by xtremeobsessions; 01-20-2015 at 06:01 PM.

  10. #10
    Join Date
    Mar 2011
    Location
    Midwest
    Posts
    6

    Default

    I'm not sure if anyone is still concerned about cameras, but Sister's Lakes, MI in SW lower Michigan has had the same picture up for two years now.

    It sure was useful for the few weeks they had it working.

    Thanks!

  11. #11
    Join Date
    Dec 2009
    Location
    Thumb of Michigan
    Posts
    134

    Default

    Quote Originally Posted by toddspolaris View Post
    Luzerne Mi cam hasn't worked since Aug. Thanks Ma Deeters, I guess we'll eat somewhere else
    Deeters burned down this past summer taking the web cam with it. They are rebuilding.

  12. #12
    Join Date
    Jun 2001
    Location
    The Keweenaw Peninsula
    Posts
    4,473

    Default

    I am glad that folks are making note of the NCN's that are not working. It is a difficult thing to keep up with, as some cams are on and off and others just off.

    This thread has given me the idea to start a thread in the Misc. section asking for help in identifying the cams that have been down for a long time. That is the real work to changing things, finding them.

    So look for that thread and let me know and I will do my best to take care of things.

    -John

  13. #13
    Join Date
    Dec 2009
    Location
    Plainfield Il
    Posts
    124

    Default

    Hi, Big Star Lake in Lower Michigan not working.

  14. #14
    Join Date
    Dec 2009
    Location
    putnam county ohio
    Posts
    299

    Default

    Quote Originally Posted by rv245 View Post
    Deeters burned down this past summer taking the web cam with it. They are rebuilding.
    I know it burned down and I think the fire took all the good help also, Their hours are terrible and their help, well to say the least, I won't go back

  15. #15
    Join Date
    Dec 2009
    Location
    UP
    Posts
    497

    Default

    mass city isn't working

  16. #16

    Default

    Need to do the audit because lots of them don't work.

  17. #17
    Join Date
    Dec 2009
    Location
    s w Lower MI.
    Posts
    279

    Default

    Trailside Lodge Trail cam #2 not Live..

  18. #18
    Join Date
    Jun 2001
    Location
    The Keweenaw Peninsula
    Posts
    4,473

    Default

    Quote Originally Posted by sw_lower View Post
    Trailside Lodge Trail cam #2 not Live..
    Hold the shift key and then click the reload button on your browser. It is pulling in an old image. This would be true for just about any cam or image on the site.

    -John

  19. #19
    Join Date
    Dec 2009
    Location
    Itasca, IL
    Posts
    166

    Default

    Not sure if its my browser or what, but some of the webcams behind the snowflakes only blink the webcam image for a second, and then go right to a blank screen with an advertisement.

  20. #20
    Join Date
    Jun 2001
    Location
    The Keweenaw Peninsula
    Posts
    4,473

    Default

    Quote Originally Posted by marty700 View Post
    Not sure if its my browser or what, but some of the webcams behind the snowflakes only blink the webcam image for a second, and then go right to a blank screen with an advertisement.
    There have been some others that have reported similar issues. We are trying to de-bug the problems. Can you let me know what type of device you are using (phone, tablet, pc) and what kind of software (chrome, firefox, explorer)?

  21. #21
    Join Date
    Dec 2010
    Location
    Huntley Illinois
    Posts
    59

    Default

    Quote Originally Posted by Administrator View Post
    There have been some others that have reported similar issues. We are trying to de-bug the problems. Can you let me know what type of device you are using (phone, tablet, pc) and what kind of software (chrome, firefox, explorer)?
    Hi John, this has happened to me as well. I am on a PC and using internet explorer.

  22. #22
    Join Date
    Dec 2009
    Location
    Itasca, IL
    Posts
    166

    Default

    Hi, John. thanks for looking into this. I'm on a PC (laptop attached to our network using chrome as the browser).

  23. #23
    Join Date
    Dec 2009
    Location
    Green Bay, WI
    Posts
    298

    Default

    Is the Woods camera down or is my system just not functioning?

  24. #24
    Join Date
    Jun 2001
    Location
    The Keweenaw Peninsula
    Posts
    4,473

    Default

    Quote Originally Posted by eyeman View Post
    Is the Woods camera down or is my system just not functioning?
    It's down. I am working to get it back up.

    -John

  25. #25
    Join Date
    Dec 2009
    Location
    Green Bay, WI
    Posts
    298

    Default

    Oshkosh cam? Embarrassing. Couldn't PM Admin. Please delete this post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

» John Dee

» October 2019

S M T W T F S
2930 1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31 12

» Stats

Members: 20,143
Threads: 27,540
Posts: 325,982

» Online Users: 103

10 members and 93 guests
Most users ever online was 2,946, 07-12-2019 at 01:11 AM.

» Today's Birthdays

None
Powered by vBadvanced CMPS v4.3.0