Results 1 to 10 of 10
  1. #1
    Join Date
    Dec 2009
    Location
    Rockford, IL
    Posts
    2,216

    Default Missing Keystrokes

    Anyone having problems with keystrokes delayed or not even working? Seems like if I take more than about 1 or 2 minutes to type in a reply or start a new thread about 1 out of 4 keystrokes don't take unless I type very slow (1 key per second). All my other online or word document typing works fine so I know it's not a keyboard issue.

  2. #2
    Join Date
    Dec 2014
    Location
    Oakdale MN
    Posts
    1,987

    Default

    I have, thought it was my phone. Delayed but seems to go through most times if wait after each word. Now this post working fine, and last post was working fine too. Last two days was always on delay

  3. #3
    Join Date
    Dec 2009
    Location
    Rockford, IL
    Posts
    2,216

    Default

    I can type real fast at first then the problems start after the "auto save" has kicked in, not sure if that has anything to do with it, but it's something that I noticed.

  4. #4
    Join Date
    Nov 2010
    Location
    Munising
    Posts
    1,462

    Default

    Pebkac ?

  5. #5
    Join Date
    Dec 2009
    Location
    Hubbell, MI
    Posts
    520

    Default

    I have the same problem and it occurs in IE or Mozilla. I seen one other site with the same problems its very similar in design to this site.

  6. #6
    Join Date
    Dec 2014
    Location
    Oakdale MN
    Posts
    1,987

    Default

    Quote Originally Posted by snocrazy View Post
    Pebkac ?
    ?

  7. #7
    Join Date
    Nov 2010
    Location
    Munising
    Posts
    1,462

    Default

    an old IT saying
    problem exists between chair and keyboard

    Sorry I was just being a smart arss.

  8. #8
    Join Date
    Dec 2014
    Location
    Oakdale MN
    Posts
    1,987

    Default

    Quote Originally Posted by snocrazy View Post
    an old IT saying
    problem exists between chair and keyboard

    Sorry I was just being a smart arss.
    Actually that ain't half bad, smart A or not.

  9. #9
    Join Date
    Dec 2009
    Location
    Rockford, IL
    Posts
    2,216

    Default

    Took me a while but I've cleaned a lot of things up and reset some settings and it seems like I've taken care of the problem. Thanks for the advice on the connection to the chair, but looks like it wasn't my stupidity this time :)

  10. #10
    Join Date
    Dec 2009
    Location
    Neenah,WI
    Posts
    865

    Default

    Quote Originally Posted by garyl62 View Post
    Took me a while but I've cleaned a lot of things up and reset some settings and it seems like I've taken care of the problem. Thanks for the advice on the connection to the chair, but looks like it wasn't my stupidity this time :)
    What did you find for a solution to the missing keystrokes? I have the same problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

» John Dee

» October 2019

S M T W T F S
2930 1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31 12

» Stats

Members: 20,143
Threads: 27,540
Posts: 325,982

» Online Users: 83

11 members and 72 guests
Most users ever online was 2,946, 07-12-2019 at 01:11 AM.

» Today's Birthdays

None
Powered by vBadvanced CMPS v4.3.0