Results 1 to 4 of 4
  1. #1
    Join Date
    Dec 2014
    Location
    Oakdale MN
    Posts
    2,213

    Default trying to figure out how to embed video

    http:// https://youtu.be/tgUXJos044c
    Been trying to figure out how to embed video can anyone tell me how?
    Last edited by sweeperguy; 12-22-2015 at 11:37 PM.

  2. #2
    Join Date
    Dec 2009
    Location
    Darboy,Wi
    Posts
    2,094

    Default

    There's a icon that looks like piece of film just above the reply box. It's right next to insert image link.
    Click movie one,
    box will pop up, then paste your video link in it.

  3. #3
    Join Date
    Dec 2014
    Location
    Oakdale MN
    Posts
    2,213

    Default

    Quote Originally Posted by eagle1 View Post
    There's a icon that looks like piece of film just above the reply box. It's right next to insert image link.
    Click movie one,
    box will pop up, then paste your video link in it.
    I'm not seeing it using insert image to put this onScreenshot_2015-12-24-19-40-57.jpgMaybe its not coming up cuz I'm on a smartphone? I'll have to look when I turn on the PC

  4. #4
    Join Date
    Dec 2009
    Location
    Darboy,Wi
    Posts
    2,094

    Default

    So we're you in "board q&a" when you took that screen shot?
    Try looking under different area because it doesn't show for me either when under q/a but does when on general discussion board. Weird.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

» John Dee

» October 2020

S M T W T F S
27282930 1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30 31

» Stats

Members: 20,295
Threads: 28,789
Posts: 341,074

» Online Users: 429

28 members and 401 guests
Most users ever online was 2,946, 07-12-2019 at 01:11 AM.

» Today's Birthdays

howie99 (53)
Powered by vBadvanced CMPS v4.3.0