PDA

View Full Version : Northwoods Cam Network?



Hilltop
12-04-2014, 12:26 PM
Any way someone could remove the camera that are not working seems to be a lot that are just a still pix of summer or nothing . Most seem to be in Wis as I guess that were I am looking.

Thanks

Administrator
12-04-2014, 06:43 PM
I do perform an audit on the NCN cams as we get into the end of December. I know many businesses shut down until around Christmas, so I wait for that time to come and pass before pulling any.

-John

Hilltop
12-04-2014, 08:28 PM
Thanks greatly apreciated

Hilltop
01-06-2015, 02:58 PM
John

Here are a few i found hope it helps.

WELCOME TO IRON BELT, WI !
WELCOME TO WAKEFIELD, MI!

Thanks

Administrator
01-06-2015, 03:06 PM
Great! Thanks! Maybe we can keep this going with folks letting me know which ones are dead. Most of the time is taken up with the search, not the fixing or removal.

-John

groomerdriver
01-07-2015, 10:23 AM
Great! Thanks! Maybe we can keep this going with folks letting me know which ones are dead. Most of the time is taken up with the search, not the fixing or removal.

-John

WELCOME TO CHETEK, WI!

Has been down for a long time.....new owners for the past couple years.

toddspolaris
01-16-2015, 10:56 AM
WELCOME TO CHETEK, WI!

Has been down for a long time.....new owners for the past couple years.

Luzerne Mi cam hasn't worked since Aug. Thanks Ma Deeters, I guess we'll eat somewhere else

RHFD547
01-16-2015, 11:00 PM
Joany's in Iron Belt hasn't updated since 2012

xtremeobsessions
01-19-2015, 10:20 PM
prentice wi doesn't work have kept an eye on it for awhile now, also MANITOWISH WATERS, WI

MidwestMike
12-21-2015, 05:19 PM
I'm not sure if anyone is still concerned about cameras, but Sister's Lakes, MI in SW lower Michigan has had the same picture up for two years now.

It sure was useful for the few weeks they had it working.

Thanks!

rv245
12-21-2015, 05:54 PM
Luzerne Mi cam hasn't worked since Aug. Thanks Ma Deeters, I guess we'll eat somewhere else

Deeters burned down this past summer taking the web cam with it. They are rebuilding.

Administrator
12-22-2015, 09:16 AM
I am glad that folks are making note of the NCN's that are not working. It is a difficult thing to keep up with, as some cams are on and off and others just off.

This thread has given me the idea to start a thread in the Misc. section asking for help in identifying the cams that have been down for a long time. That is the real work to changing things, finding them.

So look for that thread and let me know and I will do my best to take care of things.

-John

dac37
01-21-2016, 10:01 AM
Hi, Big Star Lake in Lower Michigan not working.

toddspolaris
12-23-2016, 08:51 AM
Deeters burned down this past summer taking the web cam with it. They are rebuilding.

I know it burned down and I think the fire took all the good help also, Their hours are terrible and their help, well to say the least, I won't go back

byr 13
12-24-2016, 09:31 AM
mass city isn't working

wolfriver
12-09-2017, 11:08 AM
Need to do the audit because lots of them don't work.

sw_lower
12-10-2017, 02:02 PM
Trailside Lodge Trail cam #2 not Live..

Administrator
12-10-2017, 02:20 PM
Trailside Lodge Trail cam #2 not Live..

Hold the shift key and then click the reload button on your browser. It is pulling in an old image. This would be true for just about any cam or image on the site.

-John

marty700
01-05-2018, 04:14 PM
Not sure if its my browser or what, but some of the webcams behind the snowflakes only blink the webcam image for a second, and then go right to a blank screen with an advertisement.

Administrator
01-08-2018, 12:31 PM
Not sure if its my browser or what, but some of the webcams behind the snowflakes only blink the webcam image for a second, and then go right to a blank screen with an advertisement.

There have been some others that have reported similar issues. We are trying to de-bug the problems. Can you let me know what type of device you are using (phone, tablet, pc) and what kind of software (chrome, firefox, explorer)?

Forcontom
01-08-2018, 02:06 PM
There have been some others that have reported similar issues. We are trying to de-bug the problems. Can you let me know what type of device you are using (phone, tablet, pc) and what kind of software (chrome, firefox, explorer)?

Hi John, this has happened to me as well. I am on a PC and using internet explorer.

marty700
01-08-2018, 03:23 PM
Hi, John. thanks for looking into this. I'm on a PC (laptop attached to our network using chrome as the browser).

eyeman
01-19-2018, 06:54 PM
Is the Woods camera down or is my system just not functioning?

Administrator
01-19-2018, 07:39 PM
Is the Woods camera down or is my system just not functioning?

It's down. I am working to get it back up.

-John

eyeman
01-28-2018, 10:26 AM
Oshkosh cam? Embarrassing. Couldn't PM Admin. Please delete this post.