PDA

View Full Version : upload file failed whats up



67rs
11-08-2015, 11:20 PM
i have nothing that looks like these guys are explaining i just have manage attachments this used to be easy what am i doing wrong or what is wrong with the site nobody can ever leave a good thing alone, just when we get it figured out it changes thanks on another note i posted at 10:20 pm and it is showing 4:20 am what is up with that

eagle1
11-09-2015, 10:43 PM
Check out this thread for help.
http://www.johndee.com/vbulletin/showthread.php?12693-Do-you-still-need-help-posting-pictures-Please-read

For whatever reason method 1 doesn't seem to work anymore. Method 2 will still work and allow you to choose file from your computer. Hope this helps.

saber1
11-10-2015, 07:19 PM
I looked at this thread as well a little confusing and too many steps an easy fix would be for the web guys to Fix method 1
Why doesnt work anymore? what ever switch they hit they need to flick it back or come up with an easier method.Just saying

67rs
11-10-2015, 10:03 PM
thank you i will try it. should be a simple fix but nobody is concerned

garyl62
11-11-2015, 07:57 AM
thank you i will try it. should be a simple fix but nobody is concerned

Don't get frustrated 67rs. There a number of people that have had issues but it has been hard to nail down the reason because not everyone is experiencing the same thing. There are some people working on it and trying different things. I know everyone wants to solve this once and for all so hopefully John and his team will hit on it soon. Just don't think nobody is concerned. I know a couple weeks back I spent at least 2 hours trying things and reporting results while the board administrator was trying fixes. Hopefully it will be back working the same for everyone as the season gets going in full strength. In the meantime, the "insert image" icon on the toolbar method works best for me.

sweeperguy
11-11-2015, 09:43 AM
52226
Just tried the insert image, had not been working for me worked this time. Some progress must be being made on this issue

saber1
11-16-2015, 08:05 PM
52284Finally figured out this insert image thing